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Outlook Web App opens in the light version
Type: Solution | Updated On: Mar 30, 2017 04:12 PM
Solution ID :   394
Status :   Approved

PROBLEM




When a user opens Outlook Web App in a Microsoft Office 365 environment, Outlook Web App opens only in the light version. Therefore, the user doesn't have access to the comprehensive set of features that are available in the standard version of Outlook Web App. This occurs even though the user has a web browser that supports the comprehensive feature set in the standard version of Outlook Web App. 

Other users in your organization don't experience these symptoms. When other users open Outlook Web App, they have access to the comprehensive set of features that are available in Outlook Web App.

CAUSE




This scenario occurs if the user unintentionally selects the Use the blind and low vision experience option in Outlook Web App.

SOLUTION




To resolve this issue, follow these steps:
  1. Make sure that the user is using a supported web browser. For more info about the system requirements for Office 365, see Office 365 system requirements.
  2. In Outlook Web App, click Options.

    Screen shot of the light version of Outlook Web App, showing the Options button
  3. In the navigation pane on the left, click Outlook Web App version, and then clear the Use the Light Version of Outlook Web App check box.
  4. Click Save at the top of the page.
  5. Sign out of Outlook Web App. The next time that the user signs in to Outlook Web App, the user is presented with the standard version of Outlook Web App.


Keywords Light version, Web App, Outlook 365
Created By Lisa Vue Created On Mar 6, 2015 12:14 PM
Last Updated By Ted Kocher Last Updated On Mar 30, 2017 04:12 PM
Type Solution Views 851
View Type Public Status Approved